Link Redirect Tracking Errors
Incident Report for Retention Science
Resolved
As of 6:20PM (PST) we have resolved the incident and are no longer encountering this issue with redirect tracking. Our engineering team will continuing to monitor this system.
Posted about 1 year ago. Jul 09, 2018 - 19:00 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 09, 2018 - 18:25 PDT
Investigating
We are currently investigating a small percentage of errors with link redirect tracking. Sends that were delivered between 6:05PM (PST) and 6:20PM (PST) may contain re-direct links that do not track correctly in certain browsers. Our team is investigating the cause for this issue.
Posted about 1 year ago. Jul 09, 2018 - 18:24 PDT
This incident affected: Events and Tracking API.