Members portal pages loading slow
Incident Report for Retention Science
Resolved
We've identified the cause of the slowdowns and our engineering team is addressing the issue. Performance across all components is back to normal, and we will continue to monitor carefully.
Posted 11 months ago. Oct 03, 2018 - 12:02 PDT
Investigating
We are currently investigating an issue causing the management portal to have slower than normal response times. This affects the Cortex dashboard as well as analytics pages, which may suffer from degraded performance and load slowly. In most cases the portal is still operational, but you may encounter timeouts out on some requests. We apologize for this and are urgently investigating the issue.
Posted 11 months ago. Oct 03, 2018 - 11:32 PDT
This incident affected: Cortex Application (Main Dashboard), Filtering and Segmentation Service, and Campaign Reporting and Analytics API.