Cortex Filters and Partial Delay in Sends
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted Aug 22, 2020 - 22:33 PDT
Identified
We've identified an issue causing degraded performance for some Cortex filters. This is causing Cortex sends and promo blasts to be delayed for a subset of clients. We are actively working with our database provider to resolve this as soon as possible.

Analytics pages may also experience delayed metrics. Our metrics are regenerating and will be fully updated by end of day.
Posted Aug 22, 2020 - 12:06 PDT
This incident affected: Filtering and Segmentation Service and Campaign Reporting and Analytics API.