Analytics and Cortex Delays
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 12:10 PST
Identified
We have identified an issue with our infrastructure provider since approximately 5:30AM PST that is causing delays in analytics and causing a subset of sends to experience delays. We are carefully monitoring and scaling to address the immediate issue.
Posted Nov 25, 2020 - 09:25 PST
This incident affected: Smart Blast / Promo Blast Sends API and Campaign Reporting and Analytics API.