Temporary Filtering Service Slowdown
Incident Report for Retention Science
Resolved
The filter system is now operating normally. Realistic test sends and cortex sends functionality has been restored.
Posted 10 months ago. Oct 18, 2018 - 18:12 PDT
Monitoring
The fix has been implemented and we are monitoring the filter system to ensure timely processing.
Posted 10 months ago. Oct 18, 2018 - 17:32 PDT
Identified
We have identified the issue and the fix is being implemented.
Posted 10 months ago. Oct 18, 2018 - 16:45 PDT
Investigating
We are currently investigating an issue with our filtering system being slower than usual. This may temporarily result in slower realistic test sends and delayed cortex sends. We hope to resolve this within an hour, and will post updates as they come.
Posted 10 months ago. Oct 18, 2018 - 15:35 PDT
This incident affected: Filtering and Segmentation Service.