Cannot upload images to Drag and Drop builder
Incident Report for Retention Science
Resolved
The image manager loading issue has been resolved. The root cause was a authentication error introduced by scheduled maintenance from our vendor, BeeFree from earlier this morning. They pushed out a patch to fix the issue. Most sites are now functioning normally, but some may have slower load times on their image libraries. We will continue to work with BeeFree on speeding up the image manager in the meantime.

We deeply apologize for the prolonged issue today. Please reach out to help@retentionscience.com with any questions.
Posted 17 days ago. Apr 06, 2019 - 16:36 PDT
Update
We are currently working on this issue with BeeFree support, and should have a resolution shortly.
Posted 17 days ago. Apr 06, 2019 - 15:16 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Apr 06, 2019 - 15:15 PDT
Update
We are trying to contact BeeFree support to assist with the image access issues. Will provide another update shortly.
Posted 17 days ago. Apr 06, 2019 - 11:42 PDT
Update
This issue looks related to maintenance performed by our drag and drop builder provider, BeeFree from this morning. We are reaching out to them for more information.
Posted 17 days ago. Apr 06, 2019 - 10:05 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Apr 06, 2019 - 09:31 PDT
Investigating
We are currently experiencing issues uploading images to the email drag and drop builder. We apologize for the issue, and hope to have a resolution shortly.
Posted 17 days ago. Apr 06, 2019 - 09:29 PDT
This incident affected: Cortex Application (Main Dashboard).