Report Builder errors
Incident Report for Retention Science
Resolved
The issues with Report Builder have been resolved, and exports are functional again. We apologize again for the issue, and please let help@retentionscience.com with any questions or additional issues.
Posted 6 months ago. Apr 02, 2019 - 11:50 PDT
Investigating
Report Builder is currently experiencing errors, so you will not be able to export any reports. We will have a fix for this by early afternoon. We apologize for the issue. Please reach out to help@retentionscience.com with any questions.
Posted 6 months ago. Apr 02, 2019 - 10:50 PDT
This incident affected: Campaign Reporting and Analytics API.