Network Issues
Incident Report for Retention Science
Resolved
This incident has been resolved. Any pre-scheduled campaigns during the period of approximately 6:30 - 6:45 AM PST will continue to go out as expected, with up to 20 minute delay. Cortex dashboard is working as expected.
Posted 6 months ago. Feb 14, 2019 - 07:09 PST
Investigating
We are currently investigating a network issue affecting a subset of our services. Logging in to Cortex Dashboard as well as API calls may be affected. We will update as we identify the issue.
Posted 6 months ago. Feb 14, 2019 - 06:42 PST
This incident affected: Cortex Application (Main Dashboard), Users API, Smart Blast / Promo Blast Sends API, Transactional Sends API, Data Imports Service, and Campaign Reporting and Analytics API.