Email send issues with Cortex
Incident Report for Retention Science
Resolved
Send issues have been resolved, and sends can proceed normally again. The queue of current sends will be caught up shortly. We apologize again for the issue.
Posted 14 days ago. Mar 06, 2019 - 16:00 PST
Investigating
Sends from Cortex are currently slow or blocked from sending. We expect this to be resolved in the next 15 minutes. We apologize for the issue.
Posted 14 days ago. Mar 06, 2019 - 15:38 PST
This incident affected: Smart Blast / Promo Blast Sends API.