Intermittent access to Cortex
Incident Report for Retention Science
Resolved
This issue is now resolved.
Posted Aug 12, 2020 - 11:53 PDT
Investigating
Some pages within Cortex are intermittently unavailable, but fortunately sends are not affected. We are investigating the issue and expect to have a fix in place soon.
Posted Aug 12, 2020 - 11:15 PDT
This incident affected: Cortex Application (Main Dashboard).