Intermittent access to Cortex
Incident Report for Retention Science
Resolved
This incident has been resolved and full access to Cortex has been restored
Posted Jul 22, 2020 - 12:47 PDT
Identified
We are experiencing intermittent issues with Cortex. Access to Cortex may be limited during this time. We have identified the source issue and expect a fix to be in place momentarily.
Posted Jul 22, 2020 - 11:43 PDT
This incident affected: Cortex Application (Main Dashboard).