Trend Details Delays
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 29, 2018 - 09:32 PDT
Identified
An issue with trend details that can cause potential delays has been identified and our engineering team is in the process of deploying the fix. Users may experience delays on the trend details page and analytics.
Posted about 1 year ago. Jun 29, 2018 - 09:26 PDT
This incident affected: Campaign Reporting and Analytics API.