Delay in transactional sends
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 15:38 PDT
Investigating
We are investigating an issue causing delay of transactional sends from our Transactional sends API.
Posted Jul 14, 2020 - 14:52 PDT
This incident affected: Transactional Sends API.