Cortex is not accessible

Incident Report for Retention Science

Resolved

This issue has been resolved, and Cortex is accessible again. The root cause was a temporary database issue. We apologize for any inconvenience.
Posted Feb 05, 2020 - 13:38 PST

Investigating

Cortex is currently not accessible. We are investigating and will have an update shortly.
Posted Feb 05, 2020 - 13:23 PST
This incident affected: Cortex Application (Main Dashboard).