Database Upgrade & Maintenance
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 04, 2018 - 10:32 PST
Monitoring
We are performing database maintenance and upgrades. Scheduled sends during this period may be delayed up to 15 minutes. Any Users API calls will need to be retried. Imports will resume as normal post-upgrade.
Posted 10 months ago. Nov 04, 2018 - 08:46 PST
This incident affected: Cortex Application (Main Dashboard), Users API, and Smart Blast / Promo Blast Sends API.