Image upload issues with drag and drop
Incident Report for Retention Science
Resolved
Issues with the drag and drop builder have been resolved. Image manager is loading normally now, and all image files will now upload successfully, even with special characters and spaces in the filenames.

The root cause was a deploy from BeeFree on Saturday morning for scheduled maintenance, which first caused some authentication issues, and then further caused slowness and filename issues. We worked with their team throughout today to come to a final resolution.

We will put additional monitoring and safeguards in place to ensure these types of issues do not happen in the future.

We apologize again for the issues, and please let us know if you have any further questions.
Posted 15 days ago. Apr 08, 2019 - 21:47 PDT
Identified
We have identified the issue as a change on BeeFree's application on how they are handling filenames. We are working with their team to come to a speedy resolution, and will have updates shorty.

The workaround for now, if you are experiencing any image upload issues: ensure your filenames do not have any spaces or special characters. Use plain names, letters, numbers, and underscores for the time being. After resolving this with the BeeFree team, this should no longer be an issue.
Posted 15 days ago. Apr 08, 2019 - 12:19 PDT
Investigating
We are currently experiencing issues with our drag and drop builder where images are not uploading. This issue has ben raised with the BeeFree team, and is likely continued issues from their maintenance from this weekend. We apologize for the issues, and we are on top of their team to resolve.
Posted 15 days ago. Apr 08, 2019 - 08:39 PDT
This incident affected: Cortex Application (Main Dashboard).