AWS Outage
Incident Report for Retention Science
Resolved
This incidence has been resolved. All systems are back online and email sends will resume. Previously scheduled sends should be verified and rescheduled if needed.
Posted Dec 07, 2021 - 22:40 PST
Monitoring
There is a widespread AWS outage affecting several components of Cortex. There may be issues loading pages, setting up emails, and sending campaigns during this time. We are monitoring the issue closely and will notify you when systems are back online.
Posted Dec 07, 2021 - 09:55 PST
This incident affected: Cortex Application (Main Dashboard), Users API, Smart Blast / Promo Blast Sends API, Transactional Sends API, Recommendations API, Filtering and Segmentation Service, Data Imports Service, Campaign Reporting and Analytics API, Events and Tracking API, Template Tools, Reporting, and SMS.