Delay in Promo Blast Campaigns
Incident Report for Retention Science
Resolved
This incident has been resolved. The scope of this issue affects Promo blasts that were scheduled between 4-6:30AM PST. Any blasts that may have been delayed have now been queued for sending.
Posted Oct 09, 2020 - 06:56 PDT
Investigating
We are investigating a network connectivity issue that is causing a delay in the send pipeline. Promo blasts scheduled are being processed but may experience delay until this issue has been resolved. We are actively working through this and will update as soon as we can.
Posted Oct 09, 2020 - 05:51 PDT
This incident affected: Smart Blast / Promo Blast Sends API and Filtering and Segmentation Service.