Slow loading Cortex pages
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 08:00 PDT
Investigating
We are currently investigating an issue causing slow loading pages or browser timeout errors for a subset of accounts. This may occur when accessing specific Cortex pages including the Smart Segments or during Email Creation.
Posted Jun 19, 2020 - 07:18 PDT
This incident affected: Cortex Application (Main Dashboard), Filtering and Segmentation Service, and Template Tools.