File Manager returns error when adding or updating an image
Incident Report for Retention Science
Resolved
This incident has been resolved
Posted Nov 02, 2020 - 11:23 PST
Identified
When attempting to add or update an image in the template builder tool, the user is brought to the File Manager portion of the builder which throws an error. Attempting to retry results in the same error message being displayed.

This does not affect email sends or reporting - only the ability to upload images when creating templates.
Posted Nov 02, 2020 - 09:51 PST
This incident affected: Template Tools.