Click/Open Data Missing in AI Stats
Incident Report for Retention Science
Resolved
A patch has been put into place and this incident is now resolved.

It may take up to 24 hours for the system to update and reflect stats correctly.
Posted Jun 07, 2021 - 11:12 PDT
Identified
Campaign performance metrics are temporarily missing for some accounts - our team is aware of the issue and will update with a resolution soon. Email sends are not impacted.
Posted Jun 07, 2021 - 09:42 PDT
This incident affected: Reporting.