Database Connectivity Issues
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 11, 2018 - 00:50 PST
Monitoring
The database has been restored and the dashboard is now functional.
Posted 10 months ago. Nov 11, 2018 - 00:39 PST
Identified
We have identified the database outage and are working on restoring it.
Posted 10 months ago. Nov 11, 2018 - 00:20 PST
Investigating
We are looking into a database issue that is affecting the dashboard.
Posted 10 months ago. Nov 11, 2018 - 00:09 PST
This incident affected: Cortex Application (Main Dashboard).