Issues with images in drag and drop editor
Incident Report for Retention Science
Resolved
The issue with image management in our drag and drop editor has been resolved. The root cause was an issue with file extensions, which was introduced with a patch we put in to speed up image handling. We apologize for the issue, and please reach out to help@retentionscience.com with any questions.
Posted 6 months ago. Feb 22, 2019 - 10:15 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 22, 2019 - 10:12 PST
Investigating
We are currently experiencing intermittent issues with image management in our drag and drop editor. We are investigating and will provide an update shortly.
Posted 6 months ago. Feb 22, 2019 - 08:57 PST
This incident affected: Cortex Application (Main Dashboard).