Reporting Partially Degraded
Incident Report for Retention Science
Resolved
This issue has now been fixed. This was due to a server related issue that we had between 2PM PST on 4/7 and 2PM PST on 4/8. During that period of time, we were double counting Email Sent numbers on the reporting page, however actual send counts were NOT affected. The numbers you see for “Emails Sent” will return to normal over the next 5 days. Please reach out to help@retentionscience.com for any further questions.
Posted Apr 09, 2020 - 12:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2020 - 12:19 PDT
Identified
The AI Stats page is currently showing a much larger amount of emails than are actually being sent out. The root cause has been identified and is currently being fixed. We will send an update when the fix has been deployed.
Posted Apr 09, 2020 - 12:18 PDT
This incident affected: Reporting.