Trend Details Delayed
Incident Report for Retention Science
Resolved
All metrics have been updated and the bottleneck has been resolved.
Posted 10 months ago. Nov 08, 2018 - 17:58 PST
Identified
We've identified a bottleneck in our Trend Details (analytics) pipeline that may cause your Cortex analytics metrics to be delayed. We are actively working on resolution and anticipate all metrics to be fully updated by 6PM PT. All Cortex dashboard, sends, imports and other API calls remain fully operational.
Posted 10 months ago. Nov 08, 2018 - 14:36 PST
This incident affected: Campaign Reporting and Analytics API.