Sporadic Error Appearing in Template Editor
Incident Report for Retention Science
Resolved
This issue is now resolved.
Posted May 14, 2020 - 12:05 PDT
Identified
We are seeing a sporadic error in the template editor stating "Errors on BEE Plugin configuration" which is preventing the editing and saving of templates. Logging out and logging back in is a simple workaround as a fix is being put into place. We have identified the source issue and will have it resolved shortly.
Posted May 13, 2020 - 12:09 PDT
This incident affected: Template Tools.