Database Network Issues
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted over 1 year ago. May 07, 2018 - 11:33 PDT
Investigating
We are investigating potential degraded network performance on one of our database instances.
Posted over 1 year ago. May 07, 2018 - 11:08 PDT
This incident affected: Cortex Application (Main Dashboard).