Intermittent 502 errors for email clicks
Incident Report for Retention Science
Resolved
This incident has now been resolved.
Posted Jun 02, 2021 - 11:51 PDT
Identified
We have identified an intermittent issue caused by our click tracking service resulting in some click throughs erroring out and some clicks not properly getting tracked. Sends are NOT impacted.

Our team is pushing an update shortly.
Posted Jun 02, 2021 - 10:27 PDT
This incident affected: Campaign Reporting and Analytics API.