SMS - Webhooks for Shopify integration outage
Incident Report for Retention Science
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 10:02 PDT
Investigating
We are experiencing an outage with our webhooks for the shopify integration specifically for SMS. Shopify webhooks for email are currently functioning as expected.

We are working on a fix. This outage only impacts segmentation capabilities based on shopify attributes. It doesn't impact deliverability of automated or one time campaign sends or capturing leads through modals or any other list building flow.
Posted Oct 13, 2020 - 09:23 PDT
This incident affected: SMS.