Users/Transactional APIs - Degraded Performance
Incident Report for Retention Science
Resolved
We've fixed the issue causing degraded API performance. All API endpoints are operational.
Posted 10 months ago. Nov 01, 2018 - 17:20 PDT
Investigating
We are investigating an issue causing our Users API and Transactional APIs to have degraded performance. All other systems are operating as normal.
Posted 10 months ago. Nov 01, 2018 - 17:12 PDT
This incident affected: Users API and Transactional Sends API.