AWS Issue Delaying Sends/Reporting

Incident Report for Retention Science

Resolved

The issue as been resolved and all sends and reporting have caught up.

Please note that no sends were dropped and only some sends experienced a delay.

Please reach out to help@retentionscience.com or your Customer Success Manager to review and discuss any impact to your specific account.
Posted Apr 24, 2020 - 11:44 PDT

Identified

Due to an issue with AWS, our send capacity is being temporarily reduced resulting in some delays in sends and reporting.

We have identified the source issue and expect to have a resolution shortly.
Posted Apr 24, 2020 - 10:43 PDT
This incident affected: Reporting.